Armature Upgrade and More Trials

24 07 2012

All photos(1/2)
All Photos(2/2)

We weren’t satisfied with the layout of the inside of the chamber last time. The alignment between the center of the polywell core, the electron gun and the lagmuir probe wasn’t very good, so I upgraded it.

The main advantage of this version is simplicity. It puts the filament, accelerator, and probe, and polywell core all on one flange, rather than two, which means the whole thing can be assembled on a desk and then put into the chamber Much easier than trying to make electrical connections and get alignment right with the thing half way in — something which, rest assured, is a royal pan in the ass.

Another advantege of this one is strength.

Dosn’t look like it, but that’s actually a very strong connection

A big problem last time was that we were unable to get the whole assembly into the chamber without accidentally bumping it a little, and ruining the alignment. This version is more securely attached to the flange, making it easier to keep all the components in the right place and pointing the right way.

Another flaw in the earlier version: The screw which attached the accelerator to the armature extended pretty far inside the copper sleeve which we were using as the accelerator anode, so it was partially blocking the beam.

In this version, that connection has a much lower profile.  I also switched out the old copper sleeve — which was too big and full of holes — for a new smaller one.

While trivial things like holes in the accelerator probably don’t matter, I’m trying to correct them because at this stage of the game, our goal is to eliminate as many variables as possible before we really start collecting data on a large scale. The cleaner the setup, the better.

We also took Remy Dyer’s advice and grounded the positive side of the DC output going to the hot cathode, in order to maximize the potential difference between the accelerator anode and the cathode.

Then, I pumped down the chamber and tested the electron gun.

If you look closely, it’s clear that all the components are aligned pretty well

The lower line is the voltage picked up by the Langmuir probe. The little cross shaped marker on the left side indicates the zero point. Every box in the y direction is equal to fifty volts, so our electron bean is delivering -50 volts to the Langmuir probe, with almost no AC disturbance! Not bad, and this is with the voltage across the hot cathode at about 60 volts out of a possible 120, so it could get even higher.

With this bigger, badder electron gun, we ran another set of trials.

We pumped down.

Hooked everything up.

And took our first shot.

As before, the lower line indicates the voltage on the Langmuir probe at the center of the Polywell core, where the potential well should be. Instead of a well, we have a hill! The magnetic fields generated by the Polywell are supposed to compress all the electrons within the core into its center, so the voltage detected by the Langmuir probe should go even lower. Instead, it goes up, from about -50 to -25. Very confusing.

We rant it a few more times, increasing the current sent through the coils each time, which translates to stronger containment fields. The results were similar.

Here’s a strange one where the center of the core seemed to become very positive. We suspected an arc.

Sure enough, we couldn’t get the core to discharge after this, so we worried that we fried the coils. When it was safe to do so, we opened the chamber and saw that there was an arc, but thankfully not on the core.

Evidently, there was a bad connection between this din rail connector and the core feed throughs on the inside of the chamber, and so an arc occurred, and broke the connection entirely.

So that was that for our trial.

It’s left me confused. What on earth could be making our well positive instead of negative, whereas in the last trial, we got good, negative wells?

Domenick Bauer

Advertisements







%d bloggers like this: